收藏 [登录/注册] 欢迎
榕基门户网及子站
联系我们
  • 福建榕基软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

Oracle WebCenter Interaction Portal 会话劫持漏洞(CVE-2018-16958)


受影响系统:

Oracle WebCenter Interaction Portal 10.3.3

描述:

BUGTRAQ  ID: 105350

CVE(CAN) ID: CVE-2018-16958


Oracle WebCenter Interaction是一套用于创建企业门户、协作社区、组合应用程序和社交应用程序的套件。


Oracle WebCenter Interaction Portal 10.3.3版本,ASP.NET_SessionID主会话cookie没有HttpOnly属性保护,在实现中存在信息泄露安全漏洞。攻击者可利用该漏洞实施会话劫持攻击。


<*来源:Ben N

  *>


建议:

厂商补丁:


Oracle

------

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:


http://www.oracle.com/technetwork/topics/security/ 


参考:

https://seclists.org/fulldisclosure/2018/Sep/22